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Cooperation Project 1

® Contributing to the reduction of fertilizers through automatic plotting technology and soil
diagnosis of farmland using satellite data

(1) Summary of Activity
» Reduce chemical fertilizers and use organic alternatives to cut N,O emissions and boost soil
carbon, generating carbon credits
» Use machine learning to auto-generate field parcels and provide them

(2)Expected Effect
» Optimize fertilization through soil diagnostics, cutting fertilizer use and greenhouse gas
emissions.
» Parcel delineation enables proper field management in target areas

(3)Progress
* In Vietnam, partnered with a sugar company and Japanese oil company to start a voluntary
carbon credit project using improved agricultural land management method
« Commissioned by FAO, automated parcel delineation projects are underway in Vietham and

Cambodia
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Cooperation Project 2

® Contributing to increase of productivity and reduction of labor hours
through automatic steering technology

(1) Summary of Activity
Anyone can easily introduce an Autosteering system and achieve the same or better workability as a
skilled operator by installing a GNSS receiver, electric steering, console, etc. on existing tractors or
harvesters.

(2) Expected effect

Improved productivity through improved yield and reduced labor hours by streamlining operations and

achieving high accuracy work, from land preparation, planting, fertilizing, pest control and harvesting. It's
expected to have the effect of reducing GHG emissions by The reduction in working time.

(3) Progress
Thailand: After pilot project in rice cultivation, we conducted own pilot project in sugarcane cultivation.

We are working towards the diffusion of Autosteering in the ASEAN.
Anyone can operate same as skilled worker Easy installation on existing tractors Autosteering system
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Cooperation Project 3-1

® Joint Crediting Mechanism (JCM) to promote climate change
mitigation in agriculture (JAPAN-MAFF funded ADB project, JAIF)

(1) Summary of Activity
» To develop concrete methodologies to be applied to the JCM projects in combination with
Alternate Wetting and Drying (AWD), the project focuses on operating the Expert Committee
(EC) with the Partner Countries, International Organizations and Research Institutes, having
the Asian Development Bank (ADB) as the Secretariat. : =

(2) Expected Effect
» To contribute to GHG reductions in ASEAN region.
* To increase income of local farmers.
* To issue reliable carbon credits.

(8)Progress R
* In the Philippines, JCM methodology for AWD has been approved, and on-farm projects are
in progress.

» Launching JCM in other countries, including in Cambodia, is in consideration.
» Approved by the JAIF fund (June 2024)




Cooperation Project 3-2

® Joint Crediting Mechanism (JCM) to promote climate change
mitigation in agriculture (JAPAN-MAFF funded ADB project, JAIF)

Joint Crediting Mechanism (JCM) in the Agricultural Sector

Japanese private companies support the implementation of Alternate Wetting and Drying (AWD) in partner countries
in accordance with their registered projects.

As a result, reducing greenhouse gas (GHG) emissions and improving farmers' incomes in the partner countries will be
achieved. This contributes to the achievement of reduction targets (NDCs) under the Paris Agreement in both countries.

Part
m artner Project Participants

Project Participants Country eg: Farmers’ organizations)
(eg: Agricultural machinery manufacturers, Start-ups) %Ts%ale_"mé_" Small-scale
farmers farmers farmers

Finance and technology

: Implementation of AWD

Monitoring activities

Reduction of methane emission from rice
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Credit retirement: The process of permanently removing a carbon credit from circulation after it has been used to offset/neutralize emissions.
This action finalizes the offsetting process, ensuring that the credit cannot be reused or claimed by another entity.
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Cooperation Project 4

|

® Promotion of climate change adaptation and mitigation measures through

agricultural and rural development in the Asian Monsoon region

|

(1) Summary of Activity

« Introducing advanced agricultural water management such as AWD using ICT-based water management.
» Improving rainwater storage in paddy fields by installing runoff adjustment outlets as "Paddy Field Dam".

(2) Expected Effect
* AWD reduces GHG emissions from paddy fields.

» |CT-based water management reduces labor required for water management and water usage.
» “Paddy Field Dam” reduces flood damage in downstream areas.

(3) Progress
» The following demonstrations have been ongoing since 2024
- Cambodia (Kampong Chhnang Province)

(i) AWD using ICT-based water management (i) “Paddy Field Dam” by installing runoff adjustment outlets
- Lao PDR (Vientiane City)

(i) AWD using irrigation faucet with a float valve (ii) “Paddy Field Dam” by installing runoff adjustment outlets
- Vietnam (Hai Phong City)
(i) AWD using ICT-based water management  (ii) Underground drainage improvement using “Cut Drain”

O Reduce the generation of methane OExample of water management

by ke_e_ping farmland under aerobic (Alternate Wetting and Drying*)
conditions
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Cooperation Project 5

® Promotion on smart irrigation system technology for fruits

(1)Summary of Activity
The Department of Agricultural Extension (DOAE) is considering a site for a pilot project to promote
smart irrigation system technology for fruits in Thailand

(2)Progress:
Training of Thai government officials in Japan was conducted in October 2024.

« Intended location : Rayong Province
» Size: 0.4-0.7 hectares
Demonstration Technology: Precise Irrigation Sensors and Controllers
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Cooperation Project 6

® ASEAN-JICA capacity building project on IUU fishing countermeasures in
Southeast Asia

1. Project purpose
Enhancing the capacity of ASEAN Member States (AMSs) to prevent and combat |IUU fishing through a series
of training and/or workshop activities.

2. Activities
v Training at Training Department of SEAFDEC in Bangkok
v" On-site training at member states (Thailand, Lao, Vietnam, etc.)

3. Expected outputs
(DResponsible fishing technologies and practices to combat IUU fishing are promoted.
(@Capacity is enhanced through effective management tools of traceability for fish and fishery products
®Policy measures to combat IUU Fishing are enhanced
in AMSs.

» Results of activities in 2025 (4 group trainings, 2 individual on-site trainings in Laos & Indonesia)

subject Activities JAN FEB MAR APR MAY JUN JUL AUG SEP OCT NOV DEC
Responsible 1.1)Tra|mpg course on responsible f|sh|_ng_ .
Fishin technologies/practices to combat IUU fisning in
Ishing Southeast Asia.
2.1) Training course on human resource development on
traceability for fish and fishery products for eliminating
Traceability | !YY fishing.
2.2) On-site training on traceability for fish and fishery L Indone
products for relevant stakeholders in AMSs. a sia
3.1) Regional capacity building workshop on enhancing
Poli policies and countermeasures against [UU fishing in
olicy Southeast Asia.
measure . - . -
3.2) Training course for fisheries inspectors in the
implementation of Port State Measures.

MAF

Mivbairy wl Ay ¥y e




Cooperation Project 7

® Expanding innovative technology to scale up GHG reduction, as well as
stakeholder coordination to scale up actions on the ground

(1) Summary of Activity
* In collaboration with FAO, training sessions and seminars on GHG reduction technologies have been
conducted in AMS to strengthen the implementation of the Paris Agreement. Based on the “Initiative for Net-
zero compatible with Food security through INternational expansion of Japan’s Innovative TechnologY” , more
training sessions and seminars will be held to promote overseas deployment of Japan’s GHG reduction
technologies, aiming to facilitate matching between Japanese companies with such technologies and the
governments and companies of AMS.

(2) Expected Effect
« The foundation for implementing the Paris Agreement in the agriculture sector will be established, and the
potential for utilizing carbon credits, including the Joint Crediting Mechanism (JCM), will expand, leading to
greater reductions in GHG emissions.

(3)Progress

» Co-hosted side events with FAO at the Conference of the Parties (COP) to the United Nations Framework
Convention on Climate Change (Nov. 2024, Nov. 2025)

* Presented Japan’s initiative regarding JCM in the agricultural sector and organized matchmaking sessions
between Japanese companies and Asia-Pacific counterparts at FAO’s workshop “Asia-Pacific Regional
Workshop on Scaling Climate Solutions in Agrifood Systems” held in Vietnam (Oct. 2025)

* Presented Japanese companies’ technologies for reducing environmental impact at FAO’s workshop
“Advancing Climate Ambition in the Agrifood Sector” held in Thailand (Mar. 2025)

* Held workshops in Cambodia and Thailand (Aug.2024, Oct.2024)
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Workshop in Vietham Side event at COP30
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Cooperation Project 8

® Introducing agroforestry practices in coffee production that contribute to
increasing profitability of local farmers while preventing deforestation

(1) Summary of Activity
» Source specialty coffee produced through environmentally friendly cultivation methods, such as
agroforestry, from Asia, Africa, and Latin America, and sell it — along with the stories of the origins and
producers — mainly to roasters in Japan.

(2)Expected Effort
* Prevention of deforestation, preservation of vegetation through intercropping, risk mitigation during poor
coffee harvests, increased income through alternative cash crops (fruits, root crops, spices), improved
water retention in mountainous areas, and reduced risk of natural disasters such as landslides.

(3)Progress
» Since April 2023, we had been working in collaboration with the United Nations World Food Programme
(WFP) to promote environmentally friendly farming practices, with a focus on agroforestry, among
smallholder coffee farmers in Luang Prabang Province, Laos.
« Moving forward, we plan to expand this model to other provinces within Laos, and are also exploring the
possibility of scaling it to other countries.

ANCE L -~
Agroforestry Training for smallholder coffee farmers in Laos




Cooperation Project 9

|

® Japan-MAFF (Forestry Agency) funded ITTO Project on Sustainable
Wood Use Promotion in Timber producing countries

(1 ) Summary of Activity

Japan has been supporting projects to promote sustainable wood use (SWU) in ASEAN

member states - namely Vietnam, Thailand, Indonesia, and Malaysia - through funding to
ITTO.

« The projects include various activities: improving the policy framework to promote domestic

wood consumption, developing wood products that meet consumer needs, conducting market
research on demand and supply, and analyzing the feasibility of mandatory timber certification.

(2) Expected Effects

« Enhancing the capacity to produce high value-added wood products.

» Strengthening the resilience of the wood industry by reducing dependence on exports through
the development of domestic markets.

(3)Ongoing Project
« Malaysia: The project was started in October 2024 and the completion is scheduled in March
2026.

Developing of modern deS|gned wood furniture

Support for small wood processing companies

Scenes from activities of

B the Vietnam’s SWU project

" (Image credit: Forestry
Agency of Japan)




Cooperation Project 10

@ Activities to establish circular agriculture through public-private

partnerships to train trainers to teach cultivation techniques and to utilize
food residues as fertilizer(JAPAN-MAFF funded MIDORI Project)

\_

(1) Summary of Activity
- Conducting demonstrations of cassava cultivation technology developed by private company.
-Based on the results of the demonstrations, compiling cultivation techniques and creating a manual for
farming extension service.
- Disseminating the results from the demonstraitons in Thailand to ASEAN member states.

(2) Expected effect

-Improvement of productivity and farmer’s income
- Establishment of sustainable agriculture based on correct cultivation knowledge

(3) Progress
-Thailand: Under consideration of the demonstrations, as well as activities contributing to the other
ASEAN member states (MIDORI Project Trust Fund ).

Demonstration of cultivation

Extension service for farmers

W " = = 14 20

}
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Cooperation Project 11

® Capacity building activities of durian farmers in collaboration with local
organizations

(1) Summary of Activity
» Data-driven durian farming initiative in Malaysia. Contributing to farmers’ capacity building
through the development of a cultivation and advisory system based on field data.

(2)Expected Effect
» Contribute to environmentally friendly and efficient durian production systems in response to
growing market demand across countries.
* Develop cultivation indicators using soil, weather, and growth data, and stabilize yield
through linkage with soil improvement and fertilization. Improve guidance for durian farmers
by analyzing production and management data according to farm scale.

(3)Progress
* The pilot started in 2024 at a durian farm in Pahang, Malaysia. Currently collecting weather
and cultivation data (e.g., sensing, tree-level management). From 2025, testing the impact
nd yield.




Cooperation Project 12

® ASEAN-JICA Food Value Chain Development Project

(1) Overview of the project (Cooperation Period: 3 years from 15 January 2024 to 14 January 2027)
» Project Objective: The enabling environment for promotion of FVC in ASEAN is enhanced through achieving the 4 major Outputs in
coIIaborat|on with the concerned ASEAN Sectoral Working Groups (ASWGC, ASCP, ASWGFi, and ASWGAC).
* Output 1: Measures are developed for the marketing and promotion of national and ASEAN GAPs.
» Output 2: Capacities of pesticide residue analysis necessary to strengthen SPS measures in AMSs are improved.
* Output 3: Food safety on fishery sector is improved by promotion of GAgQP and development of ASEAN guidelines and

relevant principles on fisheries inspection mechanism.
» Output 4: Strategies for promoting PPP based FVC are developed.
(2) Progress

» Up to now with one year remaining period, the Project is steadily underway. Major events/activities completed or in progress to date,

and those planned are as follows:

(Output 1)
v' Avision and strategies for promoting ASEAN GAP/national GAPs have been drafted, which
were presented in the EWG-GAP meeting in May 2025. Implementation and monltorlng of
the action programs is being underway.

v A webinar on collaboration with FBOs and a workshop for experience sharing for improving
action programs were carried out in July and October 2025, respectively. In those events, the
ASEAN GAP logo designed in the Project was utilized.

(Output 2)
v' Capacity assessment surveys of AMS’s national laboratories responsible for pesticide

residue analysis were conducted. Based on the results, suitable countries were matched and
country-specific training coursed had been successwely organized until August 2025.

The 2 JCC Meeting Output 1 GAP
(Online) in August Promotion Fair in
C[llaqg Mai, Thailand

v In November 2025, two online seminars on biostimulants and laboratory management were

conducted. Both of them were attended by nearly 100 people.
v" Preparation for proficiency testing of laboratories planned in 2026 is in progress.
(Output 3)

v A workshop on hygiene management including cold chain system for seafood was conducted
in October 2025.
v" Training courses on GAgP for extension workers and auditors will start in February 2026.

v' Activities for developing regional guidelines on inspection for imported seafood will start in |

February 2026.
(Output 4)

v' The inception meeting is planned in February 2026, where cases of Japanese private firms 2

extending their business to Southeast Asia will be introduced.

v Case studies of good practices of PPP-based FVC development in AMS will start in May !

2026.

Output 2 Pesticide Output 3 WS on
Residue Analysis Training Seafood Hygiene
for Lao in Thailand mnag:ment in s pore




Cooperation Project 13
( - ] - ] \
® Development of Greenhouse Gas mitigation technologies
economically beneficial for the small-scale farmers in Southeast
. Asia Y,
(1) Summary of Activity
» Development of paddy rice cultivation management technology and livestock waste management system

that reduce Greenhouse Gas emissions and provide practical and direct benefits to farmers in Southeast
Asia.

(2) Expected Effect
« Paddy rice cultivation management technology with both low GHG emission and high productivity.

(3)Progress e -
* Period:2023.April — 2028.March »Increase productivity _Qed e/ =3 >Utilize local
« Participating countries: Vietnam, The Philippines fertilizer cost & / fo
+ Collaborative research activities to develop: & \

(1 Demonstration of a rice cultivation system combining
deep-rooting rice with high intensity AWD.
@ Development a methodology to reduce organic
matter in the effluent from small-scale livestock
waste biogas digester.

GHG mitigation through effective
utilization of regional resources

r-——-—-—-—
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Cooperation Project 14

-
® Accelerating application of agricultural technologies which enhance
production potentials and ensure sustainable food systems in the

Asia-Monsoon region

~N

J

(1) Summary of Activity

« Sharing information of scalable agricultural technologies utilizing consolidated research networks.
» Collaborative research activities to demonstrate scalable agricultural technologies.

(2) Expected Effect

» Accelerating application of scalable agricultural technologies in the Asia-Monsoon region by sharing
innovative technologies and scientific information scalable to the region.

(3)Progress
* Period:2022.April — 2026.March

* Participating countries: Vietnham, Thailand, Nepal, Indonesia, Bangladesh
1, Establishing an international cooperation system and disseminating information that contributes

to the MIDORI Strategy.

2, Promotion of application of scalable agricultural
technologies through joint research in
Asia-Monsoon countries.

(D Expansion of application area for the technology

to reduce GHG emissions (AWD) from paddy fields
@ Cultivation demonstration of Biological Nitrification
Inhibition (BNI)-enabled wheat.
® Demonstration of agro-chemical use reduction by
utilization of the differential system for rice blast

diseases.

Accelerating Application of Agricultural Technologies by Information
Sharing and Collaborative Research Utilizing Research Networks

‘ < Application of Scalable
ol (ﬁﬁlﬁfg{gﬁ DAgrlcultural Technologles

- E‘i’ (. 1 -.:"‘«!30-)
¥

T

("‘

s \ )
JUIFAD / \ ‘ Enha._r_ifgq_rqﬁn_formatlon sharlng
] FRA P N e.g.,
st_-# - Yok~ o/ Inthe form of
Japanese \FZ \‘;;' L,%EE Technology
{ GichalPartners iy Unversites/ N —= ) S catalogs.
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Cooperation Project 15

® Demonstration of data integration for ASEAN deployment of smart
agricultural technologies (PRISM/BRIDGE)

(1)Summary of Activity
« Demonstrate smart agricultural technologies in ASEAN countries.
 International standardization of data exchange standards for agricultural equipment for paddy field.

(2)Expected Effect
» Disseminate smart agricultural technologies to ASEAN countries.
« Enhance local agricultural productivity and contribute to environmentally friendly agricultural
production.

(3)Progress
« Demonstration of data-driven paddy field agriculture by integrating the Quasi-Zenith Satellite
System ‘Michibiki’ with smart agricultural machines (2024-2025, Thailand).
« Data exchange standard for paddy field agriculture proposed to the international standardizing body
‘AgGateway’ was approved. The data exchange standard is published (2024-2025, United States).

Study group on data integration in Thailand Application Development utilizing ‘Michibiki’

Speed

| lever
| position

Demonstration




Cooperation Project 16

[ ® International Joint Research Project

(1) Summary of Activity

* The project supports International Joint Research with ASEAN countries.

(2) Expected Effect

« Contribute to the development of Agriculture, Forestry and Fisheries utilizing the
scientific findings, advanced technology and resources of both research institutes.

(3)Progress
« Conducted following joint research
- Control of the transboundary plant pest,
‘Fall armyworm’

- Control of transboundary animal infectious
diseases, African Swine Fever (ASF) and

Foot-and-Mouth Disease (FMD)

« Participating countries and Period
- Philippines : FY 2024 - 2028
- Thailand : FY 2023 - 2027
- Vietham : FY 2022 - 2026

[Japan]

( Coordination )

[Partner
M

Country/

Setting research area | |Institution]

Funding
Proposal
research teams to

Public Call and
Proposals Review

Research
Institutes

Research
Organizing joint support
conduct joint research
Research
Institutes
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Cooperation Project 17-1

® JICA Technical

Cooperation Project for enhancing Sustainable Forest

Management
Project Title | (i) Project for Community Movement Program on Forest (ii) Climate Change Mitigation Project in LULUCF Sector
and Land Fire Prevention (Indonesia) (Indonesia)
Project One model district, where hotspots and burnt area are Strengthening the sustainable land management capacity for
objective decreased, is established in each of the target provinces. | contributing to climate change mitigation to achieve
Indonesia’s NDC in LULUCF sector.
Output Output1: Institutional arrangement for forest and land fire Output 1: Policy and capacity development are facilitated to
control is operationalized in the (3) target districts. support GFG inventory and MRV of LULUCF sector at
Output2: Community-based forest and land fire national and jurisdictional level to contribute to the
prevention model is adopted at the district level. achievement of the NDC goals.
Output3: Community-based sustainable peatland Output 2: Tier 3 GHG emission monitoring system from
management model is developed at fire prone villages. peatlands is developed.
Output4: Policies and experiences on Community-based Output 3: Green Economy is promoted through advanced
forest and land fire prevention are shared at the national AeroHydro techniques.
level. Output 4: Establishment of the jurisdictional REDD+ is
supported.
Progress *Project period : 2023/6~2027/6 *Project period : 2024/10~2027/10

- Dispatching 2 long-term experts who are in charge of all
outputs.

Forest fire daaged site in peatla (Indonesia *JICA)

-Dispatching short-term experts to handle each outcome.
Development of GHG emissions monitoring system and
demonstration of AeroHydro techniques are underway.

@LUCF: Land Use. Landx

Use Change, and Forestry
REDD+: Reducing Emissions
from Deforestation and
Forest Degradation in
Developing Countries

MRV: Measurement,
Wporting, Verification

Demonstration of AeroHydro techniques (Indonesia =JICA)
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Cooperation Project 17-2

[ ® JICA Technical Cooperation Project on Sustainable Forest Management

Project Title (iii ) The Project for Enhancing Sustainable Forest Management in collaboration
with REDD+ Programs and REDD+ funds (Laos)

Project Objective = Capacity for sustainable forest management in collaboration with REDD+
programs and REDD+ funds is enhanced.

Output Output 1. Policy and Institutional framework to implement Forestry Strategy
(FS) 2035 is enhanced.
Output 2. Implementation of National REDD+ and National Forest Monitoring
System (NFMS) Roadmap is promoted.
Output 3. REDD+ readiness in Savannakhet Province is enhanced.

Progress » project period : 2022/2~2027/2
« With the support of the Project, Laos government received REDD+ Results
based Payments from Forest Carbon Partnership Facility — Carbon Fund.
» The Provincial Deforestation Monitoring System (PDMS) developed and
utilized by the Project was approved as an official forest monitoring tool of
Laos.

Examination for making national forest Web portal of National Forest Monitoring
classification map (Laos -JICA) System (Laos -JICA)
_MAFF
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Cooperation Project 18

[ ® East Asia Plant Variety Protection Forum

(1) Summary of Activity

» The East Asia Plant Variety Protection (EAPVP) Forum consisting of the ASEAN Plus Three
Countries (China, Japan, Korea) was established in 2007 under Japan’s initiative.

 The EAPVP Forum aims to build momentum toward all members’ accession to the UPOV
Convention through its annual meetings. The Forum has also implemented cooperation
activities to support member countries in developing and strengthening their PVP systems in
accordance with the UPQOV Convention, as well as harmonizing application and examination
procedures in the region.

(2)Expected Effect
» To contribute to the development of sustainable agriculture and the achievement of food
security, by encouraging to all forum members to accede to the UPOV Convention and by
facilitating the harmonization of PVP systems in the region.

(3) Progress
* In 2017, "10-Year Strategic Plan" was established to
strategically develop the activities of the Forum.
* The conformity of the relevant national legislations of
Brunei, Myanmar and Laos with the UPOV Convention
has been approved by the UPOV Council.




Cooperation Project 19

® Collaborative Research and Capacity Building for Conservation and Utilization
of Plant Genetic Resources for Sustainable Agriculture (PGRAsia Project)

(1) Summary of Activity
» The project promotes bilateral joint research on survey and collection of indigenous plant
genetic resources in partner countries and capacity building on genebank activities.

(2) Expected Effect
» Collection and secure conservation of indigenous plant genetic resources in partner countries.
« Sustainable use of plant genetic resources in the agricultural sector.

(3)Progress
 Participating countries: Cambodia, Laos, Vietham
» Period: from April 2021 to March 2026
» Collected over 2000 accessions of the genetic resources from partner country.
* Invited researchers from partner country to Japan every year to provide technical training on
conservation and utilization of the genetic resources.

1z | Technical training on
plant seed management
in Japan, 2023.

4 Diverse cucumber

1 genetic resources

& collected from partner
§ countries.
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Cooperation Project 20

® Building stable food systems and developing climate change adaptation
and mitigation measures on irrigation and drainage facilities

(1) Summary of Activity
» Developing integrated manuals for improving agricultural infrastructure including irrigation, groundwater, and
fishways through Mekong River Commission for building stable food systems.
» Demonstrating methods for appropriate farmland improvement including arrangement of canals and farm roads.
« Implementing technical exchanges in the field of agricultural and rural development for solving issues such as
climate change and efficient water use that Southeast Asian countries are facing.

(2)Expected Effect
» Addressing the global food insecurity and promoting the sustainable use of water resources.
» Promoting climate change countermeasures by improving irrigation and drainage facilities and introducing
appropriate water management methods.

(3)Progress
* Improving irrigation facilities in the Lower Mekong River Basin
-Period: 2021-2026 -Target: Cambodia, Lao PDR, Thailand, Vietham
* Model demonstration to promote farmland improvement
-Period: 2022-2026 -Target: Thailand
« Technical exchanges in the field of agricultural and rural development

-Period: 2023-2026 -Target: Indonesia, Thailand, Viethnam

T | e i AP T T

-l

- e’ ,.va.";';ﬁ& i s P
Installation of undergroun Technical exchanges Development of manuals for
drainage on farmland with ASEAN countries maintenance of fishways

MAFF

ity ol




Cooperation Project 21

® Regional Collaborative Research and Capacity Building for
Monitoring and Reduction of Marine Debris from Fisheries in
Southeast Asia

(1) Summary of Activity
Enhancing the regional collaborative research and capacity building of the fisheries sector in
Southeast Asia by applying scientific knowledge of monitoring and reducing marine debris in
regional policies for monitoring and reducing marine debris.

(2) Expected Effect

» Technical guideline outlining the status and ALDFG (Abandoned, Lost or otherwise
Discarded Fishing Gear) in ASEAN and measures to prevent and remove ALDFG is compiled.

» Risk assessments the threat of contamination of microplastic on aquatic environment

» Updated scientific-based knowledge and technical guidance are shared among relevant
sectors

* Promoting development of methods on marking of flshlng gears and promotlon on marklng of
fishing gears ol 2 |

(3)Progress
» Period: 2022.April — 2026.March =
 Participants countries: ASEAN Member States ¢ .
* Proponent: Southeast Asian Fisheries Development Center
(SEAFDEC)




Cooperation Project 22

[ ® Smart Agriculture pilot Project in Southeast Asia

(1) Activity Summary
» This project focuses on implementing pilot project on smart agriculture in Vietnam to
promote agri-food systems in Asian region by utilizing smart agricultural technology of Japan.

(2) Expected Effects
» To improve farmer’s knowledge on smart agriculture, through visiting Japanese experts to
partner countries and co-organizing field visits to Japanese advanced farms.
» To dissemination of smart agricultural technologies by holding workshops.

(3)Progress
* In March 2024, Japanese experts provided on-farm instruction seminars on smart-appliances.
 In October 2024, stakeholders in Vietham was invited and visited advanced smart agriculture

in Japan.

MAFFE




Cooperation Project 23

® Implementation and Assessment of the ASEAN Regional Plan of
Action for the Management of Fishing Capacity

(1) Summary of Activity
Enhancing the cooperation in the AMSs in the governance of Pelagic fish management and
the fishing capacity, IUU and the Regional Plan of Action (RPOA) in the Southeast Asia region
and moving towards the development of a Fisheries Management Plan.

(2) Expected Effect
» The status of National capacity profile for pelagic fish, Implementation of the RPOA and
Implementation of ASEAN guidelines IUU fishing in the ASEAN region are evaluated and
shared with ASEAN member countries.

(3)Progress
» Period: 2024.April — 2026.March
» Participants countries: 9 ASEAN Member States, except Lao PDR
* Proponent: Department of Fisheries, Malaysia




Cooperation Project 24

[

® Project for AFSIS Geospatial Informatization Support
(AFSIS-GIS)

(1) Summary of Activity
» To address the increasing demand for detailed and timely agricultural statistics in ASEAN
countries experiencing rapid economic growth, this project aims to enhance food security
data by leveraging geospatial information under the framework of the ASEAN Food Security
Information System (AFSIS).
(2) Expected Effect
» Improve agricultural statistics in AMS by using satellite data
» Enhance the usability of food security information through geospatial visualization
» Capacity building for satellite data analysis and related skills

(3)Progress : 3 years from Dec 2025 to Nov 2028

INAHOR by JAXA

Location (Map)

IS Website

=

Area |Value)

INAHOR: International Asian Harvest mOnitoring system for Rice. A software developed by JAXA that estimates
rice-planted area using multi-temporal ALOS-2 satellite observation data.




Cooperation Project 25

[ ® Project for Promotion of Sustainable Fisheries in Southeast Asian
Region

vy [ )

(1) Summary of Activity Southeast Asian Fisheries Development Center (SEAFDEC) LI,

Government |[ Japanese (Member Countries: ASEAN Member States and Japan) o b

of Japan || Trust Fund /| ImMpPlementing activities to promote the sustainability of fisheries N
in the ASEAN region. el o

(2) Expected Effect J B

(MPromotion of resource (@Promotion of sustainable @Promotion of common measures against lUU

management aquaculture fishing and other issues
—

Realization of sustainable fisheries in the Southeast Asia

(3) Progress of major projects (Project period: 2025-2029, Target countries: All ASEAN Member States)
» Developing resource assessment methods for pelagic fish such as horse mackerel, sharks and rays, and tropical eels.
» Developing aquaculture techniques for coastal tuna, horse mackerel, tropical eels, oysters, sea cucumbers, etc.
 As part of efforts to combat IUU fishing, i) conducting surveys on implementation status of member countries and
training regarding fisheries Monitoring, Control and Surveillance (MCS) measures;, and ii) improving the catch
certification app for ensuring traceability of catches.

| Regional Training on Strengthening Capacity M.V. SEAFDEC 2 used for flsherles resource surveys of pelagic fish
of Implementation for MCS in Southeast Asia (Research vessel provided to SEAFDEC by the Government of Japan in 2003)
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Cooperation Project 26

® Improvement of Rice Paddy Area Statistics and Damage
Assessment using Earth Observation Satellites for ASEAN

(1) Summary of Activity
This project provides support for science and technology transfer to strengthen %A
vulnerable agricultural statistics systems in ASEAN. Within the AFSIS framework, it
validate and transfer innovative analytical methods to improve rice crop statistics on
planted and flood-damaged paddy areas of the ASEAN Member States by using Japanese
RADAR satellite “ALOS-2” data and Al/ML based software, namely “INAHOR”

(2)Expected Effect

» Strengthening a platform for multilateral cooperation to assist ASEAN (especially
AFSIS stakeholders) as a region to knowledge and understand the usefulness
of applying earth observation satellite data.

» Capacity development and knowledge transfer to use earth
observation satellite data to map and estimate rice planted
and flood-affected paddy areas in timely, transparent and 2%
efficient manner through customized hands-on training
courses and Workshops

(3)Progress
* Period: 2024.June — 2026.June
 Participants countries: ASEAN Member States
* Proponent: Geo-Informatics and Space Technology Development Agency
(GISTDA)

* Sectoral Committee/Main Body: Committee on Science, Technology and Innovation (COSTI)

MAFFE




Cooperation Project 27

® Demonstration project on the application of biological control agents
(BCA) as a countermeasure against antimicrobial resistance (AMR) in
aquaculture and livestock in ASEAN

(1) Summary of Activity
Exploring alternative solutions to combat antimicrobial resistance (AMR) in the ASEAN region,
and involving a combination of in vitro and in vivo studies, as well as field trials, to assess the
efficacy of BCA (Biological Control Agents)-based strategies in controlling various diseases in
aquaculture and animal husbandry.

(2)Expected Effect
» Established efficacy of BCA based strategies to develop sustainable and environmentally
friendly strategies to control diseases in aquaculture and animal husbandry industries
through R&D.
» Knowledge products are developed, including policy briefs on the utilisation of BCA which are
used by policymakers as a reference for relevant policy engagement/development.

(3)Progress
* Period: 2024.March — 2026.April
 Participants countries: ASEAN Member States
* Proponent: Food, Agriculture and Forestry Division, ASEAN Secretariat

JAIFQ) .
Japan-ASEAN Cooperation



Cooperation Project 28

® Development of stock assessment methods and strengthening of
resources management measures for Tropical Anguillid Eel in
Southeast Asia

(1) Summary of Activity
Collecting basic eel fishery statistics and data in selected AMS (i.e.
Indonesia, Myanmar, Philippines) and developing policy S~
recommendations and guidebook to assist AMS in initiating and e - - SN ey
improving eel resource management practices. o sources for

(2) Expected Effect

» Appropriate management measures for tropical anguillid eel species
with other species are expected to contribute to making
recommendations to the CITES CoP20 (CITES CoP20 was held
from 24 November to 5 December 2025, during which the initiatives 2 :
of this project were presented.). -

» Effective management measures based on assessment of tropical
anguillid eel stocks are proposed, formulated and
centralized/harmonized to secure sustainable use and long-term
persistence of tropical anguillid eel resources in AMS.

(3)Progress
« Period: 2020.January — 2026.January
» Participants countries: ASEAN Member States
» Proponent: Southeast Asian Fisheries Development Center
(SEAFDEC)




Cooperation Project 29

® Development of smart greenhouse horticulture technology that
enables the deployment of highly productive environmental control
technology

(1) Summary of Activity
« Develop an environmental control system that adapts to the high temperature and humid

environment of the Asian region.
» Demonstrate the improvement of production and profits of high-quality Japanese agricultural

products.

(2) Expected Effect
» Accelerate the spread of the Japanese smart greenhouse horticulture technology for high
temperature and humid environments and contribute to both improvement of production and

sustainability in the ASEAN regions.

(3)Progress Cvber

« Participating countries: Vietnam - . : =,

» Period: 2023.April — 2026.March e B e " OM"Dotpt

* Promote human resource development =l GRERIERY  | ot dy mater
in collaboration with universities and < forecest [ oot s DR A/J "
a manufacturing corporation. e " || s I §

« Conduct field demonstrations of the (- (R ettt (INPUER . vorercimee [ortin, s ”J | | I ......
Japanese smart horticultural facility - e w i1 -
technology in multiple regions. e

next two weeks (D1, D2---)



Cooperation Project 30

[ ® Global Application

of Next-Generation Biomass Upcycling
Technologies

(1) Summary of Activity

+ Reducing environmental impact by utilizing unused palm biomass as a high-value-added resource

» Development and demonstration of Next-Generation Biomass Upcycling Technologies to transform palm
production into a sustainable industry.

(2) Expected Effect

» Realization of highly economical palm biomass utilization
« Creation of sustainable food, materials, and energy industries

(3)Progress

 Participating country: Malaysia
* Period:2025. April — 2028. March

m g \
m _ _ Palm Oil /7“
Palm Oil Mill Next-Generation Palm Biomass BRiDGE
Organic »‘Upcycle System o~ i ssesro-ircis sl gy
Effluent Multi-Biomass ﬁ;ﬁ m LNG
Treatment TY1
; Process " (eioaas ] — .
i - Bio—Methane
g’”‘ﬁuﬁﬁ Methanation S
» ethanation 5
‘ % Platform @;‘
Palm Biomass / Value—Added
Material &
\ Energy y
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Cooperation Project 31

® Development of rice cropping systems toward carbon neutrality
and food security in ASEAN countries

(1) Summary of Activity
Co-development & testing of integrated low carbon farming techniques combined with local
agricultural practices, Screening new component technologies, Proposing scaling-strategy to
ASEAN countries

(2) Expected Effect
« ASEAN countries led scaling of low-carbon rice cropping systems
« Enhancement of rice productivity and reduction of GHG emissions

( 3 ) Prog ress fjo~development & testing of - :
i Pe”Od . 2024 June - 2028 May :";trerfifgte;;z:czzrbon | } — fgcrﬁf‘gllgiichomponent |
« Participating countries | Crop varities paratra | |
i . . . machineries
(The Philippines, Vietnam) )l' M

+social environment
*natural environment
-economic potential
-environmental burden
*support system

technologies

water, rice straw, and fertilizer contribute e~/
greatly to reducing GHG emissions.

* It was clarified that these management of | cisstion \@/ industries

(OEnhancement of rice productivity and reduction of GHG emissions 9

_MAFF

ey el

Proposing scaling-strategy to ASEAN :jitie;/)
— " Strategic
ASE/ \— Ak —— v . ' communication
N e ™ R i < .
ﬂK —1 Expected outcome and impact [
- -‘- .’. C/ f\— »\- V vv\.— |
CGIAR \:. 1d NuUtrition security ‘ (OASEAN countries led scaling of low-carbonrice cropping systems 13 o=




Cooperation Project 32

® Paddy field water level monitoring and alternate wetting and drying (AWD)
pilot project

(1) Summary of Activity
» Developed a model in Thailand for analyzing paddy field water levels
» Launched PoC of Alternate Wetting and Drying (AWD) in the Philippines, Vietnam, and Cambodia

(2) Expected Effect

» Water Resource Management: Reduce water usage and improve the efficiency of agricultural water
management.

» Greenhouse Gas (GHG) Reduction: Enable reductions in methane emissions from rice cultivation.

(3)Progress

« JCM Integration: Working with research institutes in Japan and the Philippines to adapt the model for JCM
methodology and quantify GHG reductions.

» R&D Collaboration: Partnering with universities and research organizations in the Philippines, Vietham,
and Cambodia to model and deploy the technology

Water level . Process—based model \:
analysis model J integrating satellite :
/. data, weather data, etc. |

___________________

‘ Source: Sagri Co., Ltd




Cooperation Project 33

[

® Reducing GHG emissions from livestock by feeding cashew nutshell
liquid

|

(1) Summary of Activity
» Providing cattle methane suppressing feed containing cashew nutshell liquid (CNSL).
» CNSL regulates rumen function and suppresses enteric methane emission from ruminants.
» Considering projects to support GHG reduction activity by livestock producer and food chain company.

(2) Expected Effect
» Suppressing methane production per unit of dry matter intake without reducing feed digestibility.
* There is potential to generate additional revenue by utilizing the carbon credit system.
» Improving production efficiency of beef and dairy cattle and contributing sustainable livestock farming.

(3)Progress
» Feeding experience and knowledge accumulation in Japan over 10 years.
» Research and implementation activities have been proceeded in Japan, the US, and other countries.
« The demonstration in Vietnam reports methane reduction from local cattle by 20.2-23.4%.
» Exploring cooperative players in ASEAN member states for demonstration and implementation.

Mechanism of the CNSL feed for cow

What is I'he Cashew Nut Shell Liquid (CNSL)"

Cashew Nuts  Cashew Nut Shel Extracted Cashew Nut "o product induding CNSL

X Y 3 I
d , ~F £
3 3 .
(for food) Shell Liquid (CNSL)
Cashew nut shell that are normally discarded can be utilized very effectively!
©2025 SDS Biotech K.K. All Rights Reserved

©2025 SDS Biotech K.K. All Rights Reserved

Source: SDS Biotech K.K.
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Cooperation Project 34

® Soil Restoration and carbon removal with High-Performance
Biochar

(1) Summary of Activity
» Producing high-performance biochar enriched with selected beneficial soil microbes.
» Applying it to upstream farmland in the supply chain in collaboration with major food companies.

(2) Expected Effect
» Enhances soil chemically, physically, and biologically, shortening the usual multi-year soil improvement
period.
« Boosts crop yields using compost and other organics due to better soil conditions.
» Sequesters carbon in soil, contributing to atmospheric CO, reduction.

(3)Progress
» Thailand (2023-): Field trials underway with Kasetsart University, major firms, and local conglomerates.
» Indonesia (2024-): Forming palm oil-related projects with industry partners.
» ASEAN: Presented at FAO’s March 2025 workshop on climate action in food/agriculture.(Part of FY2023
Green Food System Strategy — ASEAN feasibility study project)

Crp under cuItivato in Thai High performance biochar Source: TOWING Co., Ltd
_MAFF
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Cooperation Project 35

® Promoting forest projects (REDD+ and afforestation/reforestation)
on Joint Crediting Mechanism (JCM)

(1) Summary of Activity

+ JCM contributes to climate change mitigation and supports the achievement of the NDCs of both Japan and
partner countries by dissemination of advanced decarbonizing technologies and implementation of mitigation
activities.

» Develop JCM guidelines, including rules unique to the forest sector, in collaboration with partner countries,
to enable the Japanese private sector to implement REDD+ and afforestation/reforestation (A/R) projects.

(2) Expected Effects

» Contribute to the reduction of deforestation and forest degradation, as well as to forest restoration in partner
countries.
» Contribute to climate change mitigation and the achievement of Japan’s NDC
(3)Progress

* In Cambodia and Laos, private companies have implemented REDD+ projects based on the JCM-REDD+

guidelines developed before 2019. The guidelines are scheduled to be revised to align with Article 6 of the
Paris Agreement.

* In the Philippines, the forestry authorities have agreed to Revised JCM guidelines for REDD+ and A/R.

Emissions

A rorestReference Emission Levels (= Baseline)
(Projecting future emissions based on emissions trends)

B Main deforestation and
degradation drivers

» Agricultural land development

» Short-period shifting cultivation

= Large forest fires

= lllegal and excessive logging, etc.

-
-
-
—
_—
—
-
-

Actual - =

emissions Emlssl?ns
reduction
Emissions after
countermeasures

Emission
monitoring

M Concrete measures

Appropriate forest management:

= Clarified land use classification

= Patrol against llegal logging

= Restriction of forest harvesting permit

= Forest creation and regeneration, etc.

Provision of alternative means of livelihood:

= Commercialization of non-timber forest products
= Agroforestry, etc.

|-
>

Start of forest conservation Point of
activities (measures) evaluation

i

[Workshop on JCM guidelines for REDD+ and A/R in the Philippines ]

Time

REDD+: Reducing Emissions from Deforestation and Forest Degradation in Developing countries, and the role of conservation,
sustainable management of forests and enhancement of forest carbon stocks in developing countries.

MAF
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Cooperation Project 36

® Human Resource Development Project in Agriculture and Food-Related
Areas through Partnership with University in ASEAN Region - Phase 4

(1) Summary of Activity
» Develop human resources in agriculture and food-related areas at universities and related local entities
and organisations including food-related government agencies in the ASEAN region.
« Collaborating with 10 partner universities and one organisation in AMSs, conduct the programs to
enhance Food Value Chain (FVC), Food Safety Management (FSM) and Food Analysis (FA), and study
tour and internship in Japan.

(2) Expected Effect
» Contributing to the development of the local food industry and strengthening future food security, through
the young generation in the ASEAN region learn cutting-edge technologies that contribute to improving the
sustainability and adding value to the agriculture and food industries, in collaboration with industries,
academia and governments.

* Disseminate the standards .
and knOW|edge Of FSM and MamIZ0 4‘ Royal University of Agriculture
FA, which will form the _ i

. . Viet Nam
fOU ndat'on N the Myanmar @vgrrumhnmgmtuimn\smormumuuu
fOOd |nd UStry @ Yezin Agricultural University
\ : Philippines
Thailand N VISA\ AS \TAT[—
(3)Progress ﬁ?

-
- fi-,j! WWINgEBINBasANERY
9 KASETSART UNIVERSITY
-

* Phase-1 had started in
2014. Phase-4 has been
implementing since 2024.

: atullh Ngy Suuipiigs

0‘ Universiti Brunei Darussalam

Malaysia

N2 mEm et s
N7 DEO e Singapore

Indonesia

MAFF




Cooperation Project 37

® Development of greenhouse gas emission reduction technologies
by establishing a large paddy area water management system

(1) Summary of Activity
This project is being implemented as “Project for Development and Social Implementation of Greenhouse Gas
Emission Reduction Technologies in Paddy Fields of West Tonle Sap Lake by Establishing a Large Paddy Area
Water Management System” (SATREPS) supported by JICA and JST. Project Objective : "Water Management
System for Methane Emission Reduction" with monitoring and evaluation methods site will be developed and
applied.

(2) Expected Effect

-Output1: “Water Management System for Methane Emission
Reduction” is  established in the model site.

-Output2: An estimation method for methane emission reduction in
a large paddy area under the “Water Management System for
Methane Emission Reduction” is developed.

-Output3: A framework for the sustainable implementation of the
“Water Management System for Methane Emission Reduction” is
proposed.

(3)Progress

- The installation of data observation instruments is progressing.
Data collection on conventional water management methods
continues to establish a baseline. Preparations are underway for
data analysis to introduce AWD irrigation and develop new GHG
monitoring methods.

- A Farmer Water User Sub-Community (FWUSC) was formed to
introduce a water management system that reduces methane
emissions. Through workshops, preparatory work is underway to
enable the FWUSC to adopt the AWD irrigation system.




Cooperation Project 38-1

® Support for DX, GX and value chain linkages in agricultural
cooperatives

(1) Summary of Activity

» DX services for agricultural cooperatives enable the digitalisation of the management and production
history of agricultural cooperatives and the linkage of food value chains.

(2) Expected Effect

» Contributing to the efficiency of agricultural cooperative management and optimisation of production, as
well as to the high added value of the crops sold.

(3)Progress

* Vietnam: in collaboration with the Ministry of Agriculture and Environment and others, the introduction of
Accounting and Production History Cloud is being supported for agricultural cooperatives nationwide.
Plans are in place to develop a Sales Cloud from 2025 onwards. Plans to expand other content in the
future.

» Next countries to be selected and surveyed for deployment (additional surveys will be considered if
requested by government agencies in other countries).

HE THONG KE TOAN HOP TAC XA Copyeghe ©
Thimg % 1132014 TT-BTC Clug Ty DYOOL y )
Vo 10084 4 Y | pH. R, RRZ Y |
] L YoM !
o | p / T s :"
| o AT - >
-, W 24

ISAREE] 3 e S | i e ittt 2. Data linkage with Accounting

and Production History Cloud

7  * Linkage with electronic invoicing 1 - -

¢ ) ] . o 4 = _ Al-based Sales Cloud to eUVAWE

: : . Sy 1 improve business iy EJ
Accountingcloud for QR-based production historyiiges ArsGeasBsid o © Oniine Saes
agricultural cooperativestraceability and satellite & Al stre_ngt_h:n each value

with Al functionality soil analysis linked cloud ehalwlinkage

Source: Sorimachi Co., Ltd




Cooperation Project 38-2

® Support for DX, GX and value chain linkages iIn agricultural
cooperatives

(Reference) Image of the development of DX in agricultural cooperatives.

m Partner L Agricultural Cooperative Q'
. Agricultural DX cloud Training Partner
countries C g
Pro_V'S'on of National Ministries f—J —
agricultural Of Agriculture ; A ) <
. ou QD
cooperative National Cooperative L setes croua 2 4 Sound _1% . IE
. Value Char:n o ech Management — 'Y TR R
DX Cloud Federations Collaboration : Produotion g
- ) Management 222 @
gO:!m.!::r:ation /Agriculturai Cloudg ':'5"
o = AIXDX High Quailfyﬁ M 00
x = Platform Agricultural ﬁ =
integration A ' A o 5
g - S@ FuaTach £ F atellite-based soll ,. Asoemlach GX : DX §
: Collaborate with Sousion = : Talents [E
° . rovider, 4
re government and Bankere. . "
@ @ local agencies to N §
provide agricultural 3
Solution . : : H :
Provider. Bank cooperative cloud Agricultural cooperatives in all provinces
etc. tools and partner and cities of each country
Solutions provided solutions '[@(," .@. :
by collaborating «2w Acceleration of DX+ GX
partners through Investments and Actions

Improving management capabilities of Agricultural Cooperatives and

Farmers, promoting DX, reducing and using Al for book-keeping tasks

Source: Sorimachi Co., Ltd




Cooperation Project 39

® Solving problems of livestock farmers (cattle) by using IoT
technology

(1) Summary of Activity
 Ultilizing loT technology, monitoring cattle’s behavior 24 hours a day, 365 days a year, makes the
situation ‘visualization’. Through those data, we support farmers in solving their various problems.
(2) Expected Effect
» Achieving greater efficiency and DX in livestock management promote more sustainable livestock
industry.
 Increasing number of cattle by improving reproductive performance, improving productivity make
milking production increase.
» Reduction of loss costs through early detection and treatment of diseases.
(3)Progress
* Pilot tests were conducted at some Indonesian farms from 2024 to 1Q 2025.
» Our related project (*) has been selected for the subsidy project by the METI, Japan, and we plans
to expand this activity to Vietnam following Indonesia.
(*) Business research project to contribute to the commercialization of a cattle behavior monitoring




Cooperation Project 40

Agriculture to ASEAN Countries (PRISM/BRIDGE)

(1) Summary of Activity
» Deployment of Japanese GHG reduction and absorption technologies, and carbon credit
methodologies, to ASEAN countries for promoting sustainable agriculture
(2) Expected Effect
* Promoting GHG reduction and removal technologies to ASEAN countries
» Creating carbon credit projects in ASEAN countries
(3)Progress
» Workshops with government agencies in ASEAN countries (2025, Thailand and Indonesia)
* Demonstration in ASEAN countries (biochar (2024-2025, Thailand and Indonesia), methane
reduction in rice paddies(2024-2025, Thailand and Philippines), GHG reduction from
livestock-derived sources (2025, Vietnam))
» Japanese GHG reduction and absorption technologies proposed to Thailand Taxonomy were
adopted (2025, Thailand)

Biochar workshop session

[oIntroducing GHG Reduction and Removal Technologies in ]

Demonstration of methane reduction Demonstration of livestock-derived

technology in rice paddies GHG reduction technology




